AVG está bloqueando preenchimento automático de senhas no Firefox

AVG está bloqueando preenchimento automático de senhas no Firefox

Uma atualização recente no navegador Mozilla Firefox está causando um problema no preenchimento automático de senhas. Alguns usuários relataram que, após terem mudado da versão 67.0.1 para a 67.0.2, o gerenciador de senhas interno do Firefox não preenche mais senhas e logins. Isso estaria ocorrendo graças a um recurso de proteção do AVG, supostamente responsável por impedir que o Firefox acesse o armazenamento de senhas usando novas certificações.

Ao executar o Firefox 67.0.2 junto com o AVG, o antivírus consegue alterar o nome de um arquivo na pasta de perfil do navegador. Esta não é a primeira vez que um erro causado pelo AVG afeta o navegador da Mozilla. A empresa já foi notificada sobre o erro e está trabalhando junto com a Avast para resolver o problema.

Leia mais…

No Comments

Sorry, the comment form is closed at this time.